Topic: Computers HP LaserJet 2600N and Debian

(link)

11:02am, Friday 27 June 2008

Just documenting a gotcha I found while setting up my shiny new LaserJet 2600N with Debian.

The instructions say you need Ghostscript 8.54 or later because 8.15 has colour-handling bugs. Great - Debian has 8.54...

dave@zenda:~$ dpkg -l '*gs-gpl*' | grep ii
ii  gs-gpl         8.54.dfsg.1-5  The GPL Ghostscript PostScript interpreter

But wait, my printouts look vile. Colour is blotchy and washed out. Some time later - what's this?

dave@zenda:~$ gs --version
8.15.3

Oh. There's another version of Ghostscript installed...

dave@zenda:~$ dpkg -l '*gs-esp*' | grep ii
ii  gs-esp         8.15.3.dfsg.1-1etch1 The Ghostscript PostScript interpreter - ESP version

Ths fix is to do update-alternatives --config gs and select the gs-gpl flavour. Now I have lovely prints and the colours look fine.

Hopefully this will save someone else the hour's head-scratching over poorly-coloured prints which I spent!

back to main

<-
 Topic:    
->

Powered by Personal Weblog.

January 2018
Sun Mon Tue Wed Thu Fri Sat
  1 2 3 4 5 6
7 8 9 10 11 12 13
14 15 16 17 18 19 20
21 22 23 24 25 26 27
28 29 30 31      
Dec   Feb

[RSS]

 


 


Dave Holland <dave@biff.org.uk>
$Id: index.php,v 1.75 2010-07-09 22:15:04 dave Exp $